首页 » 网上的 » 正文

支付宝安全控件宣布已支持Linux

 

使用Linux的用户一直有这么的困扰无法使用网银支付宝,对于一些需要安全控件的网站等。支付宝官方首先已经推出安全控件 For Linux,Linux (ubuntu) 用户不再需要安装双系统,或者虚拟机安装Win系统来专门用支付宝了。2010年11月更新的最新版本1.0.3.20,已经支持Firefox 3.6.12以及Chrome在Linux下的支付,希望更多软件能同时开发Linux版本 !

 

  自从上次支付宝在官方网志上宣布将支持 Firefox 浏览器后,已经有很多用户询问什么时候能够支持 Linux 平台下的 Firefox ,现在是可以做出回答的时候了:尽管该安全控件(针对 Linux 下 Firefox 的安全控件)还没有正式在官方网站上发布,本Blog用户可以提前体验啦。

    下载:  ( md5码 bb3e6270fc85c532beb8ee30b1deb80a )

  使用方法:下载上述链接的文件,解压缩成两个文件:

$ tar -zxvf aliedit.tar.gz 

  推荐校验 MD5 值:

$ md5sum aliedit.tar.gz
02240053d32688ed996e3a4788042801  aliedit.tar.gz

  并将这两个文件复制到 ~/.mozilla/plugins 目录:

$ cp aliedit.so aliedit.xpt ~/.mozilla/plugins 

  重新启动 Firefox 即可。

  (有些用户可能没有 ~/.mozilla/plugins 目录,请手工创建一下,或者参见本文后面的留言。有用户介绍了自己的经验)

  安全提示:下载前请做一下 MD5 校验。同时在官方站点发布正式的针对 Linux 下 Firefox 的安全控件之前,不要相信任何来自其他网站的安全控件。

  补充说明:目前在 Linux 下的支付宝安全控件也不支持数字证书。

  如遇到任何问题,请在本贴留言。如遇到 Bug 或者其他软件缺陷也请即时联系我们,支付志的运营团队将为您准备一份相应的礼品。